Plataformas mobiles compatibles y dispositivos

Dispositivos para iPhone

 

iBuildApp proporciona soporte para los dispositivos de Apple con OS 4.3 o superior:

  • iOS 4.3
  • iOS 5.0
  • iOS 5.1
  • iOS 6.0
  • iOS 6.1
  • iOS 7.0

iBuildApp proporciona soporte para los dispositivos de Android con OS 2.3 o superior:

  • Android 2.2 Froyo
  • Android 2.3 - 2.3.2 Gingerbread
  • Android 2.3.3 - 2.3.7
  • Android 3.1 - 3.2 Honeycomb
  • Android 4.0.3 - 4.0.4 Ice Cream Sandwich
  • Android 4.1 Jelly Bean
  • Android 4.4 KitKat

Las tabletas y los dispositivos que corren Android 2.2 y por debajo (por ejemplo, 1.5 Cupcake Android o Android 1.6 Donut) no son compatibles. Otros dispositivos de manejo de marca pueden ejecutar un comportamiento extraño.

¿Tiene más preguntas? Enviar una solicitud

Comentarios