wheres my IO app?

Comments

4 comments

  • iBuildApp

    never got it?
    did you ever published (created build) app before?

    0
    Comment actions Permalink
  • Stephen Parrott

    yeah almost 48 hours and nothing.
    This is really my first app. I've had it running perfectly fine on android. Then decided to do the IOS part. I did the $99 apple set up stuff went through all the screens here and still nothing on my "myapp" page. I'm sure it's user error, it's almost always user error but for the life of me i can't figure out where I went wrong.

    0
    Comment actions Permalink
  • Stephen Parrott

    I went back into and through the IOS process again. Added devices and adhoc, made the mobileprovision file and once again uploaded ....
    OK it published so i could down load it but NADA for getting it to my I devices.
    I looked and apple says I did not have a valid "Certificate Signing Request" Now I don't know how I did it on PC before but I guess I need to do that on an I device. Thinking I'll just go buy an ipad so I can see what I'm doing on that and just start over ... Thanks

    0
    Comment actions Permalink
  • iBuildApp

    you said you created adhoc version http://ibuildapp.com/faq-iphone/#20
    which means this is for testing on your device, not for uploading into apple iTunes.
    if you need to publish your app you need to follow these guidelines: http://ibuildapp.com/faq-iphone/#22

    0
    Comment actions Permalink

Please sign in to leave a comment.