Appplication Loader error....

Comments

4 comments

  • iBuildApp

    Gregory,

    i am sorry, we don't provide free support in the forum just because you didn't follow all the steps to publish your app properly.

    we already helped others on the same issue, just review it here http://support.ibuildapp.com/entries/21401817-error-when-uploading-zip-file-through-application-loader

    if you still need a help from us please subscribe to one of the payble plans and open a ticket on My Apps page against that app.

  • Gregory Au

    hi Rafael,

    it is not the first time which i went thru' all the necessary steps & sending the zip file thru' Application Loader, so u should stop saying accusing it must be our fault when error occurs.

     

    hi Ekaterina,

    i feel that u are a much responsible developer. according to similar situation which happened in July 2012, i uploaded a large icon to both iTuneConnect & iBuildApp , downloaded the new created zip file , but the same error appears when sending thru' Application Loader.

    i attached the icon for your reference, please help fixing it .

    thanks !!

     




    mouth.jpg
  • iBuildApp

    Hi Gregory, yes, she works on the support tickets or not working software. she is a responsible support engineer and we are able to upload zip files to iTunes. investigating individual requests on the forum is not her responsibility as it is working for us and many others as far as we know.

    like I said you can open ticket or may be someone else here will help you out. this is a community forum so all any help is welcome.

  • Malcolm Milner

    Hello to you at iBuildApp,

     

    Unfortunately, this error is occurring for me also. I have read the forum, read a lot of information on the Internet but this is obviously a build problem with the iBuildApp iPhone download.

     

    I have use Application Loader 1.3 on Snow Leopard and also 2.5.1 on Snow Leopard. They both fail with this iBuildApp build. V1.3 warns of incorrect icon size, saying it is 0x0 when it is truly 57x57 by specification. Then when I installed V2.5.1 it fails with a warning that there is no dwarfdump executable file.

    Is it that your iBuildApp for iPhone is not compatible with Snow Leopard and these versions of Application Loader. I have followed all instructions step by step without any error and I have tried multiple times to solve this.

    Has iBuildApp looked into this problem yet and is there a solution?

     

    Thank you.

Please sign in to leave a comment.