I can't get my Google calendar to work when I download the test app- any suggestions?

Comentarios

3 comentarios

  • IBA Support

    Hello, please, go to your google account and check your calendar settings. You calendar should be PUBLIC to view content for users. Once you make it non-pravate, recreate this widget on our site (re-add calendar code once again) and make new test on your device again.

    0
    Acciones de comentarios Permalink
  • Allie

    I'm having the same issue, however once I am on the google account page to make it public I am having issues. There is a drop down with options "See only free/busy(hide details) and "See all event details". I have tried to select "See all event details" but I am not able to select it. What do I have to do in order to enable that option?

    0
    Acciones de comentarios Permalink
  • iBuildApp

    The following is the link requested for the instructions on how to properly set-up the calendar:

    Original: https://productforums.google.com/forum/#!topic/calendar/JZHb5I_S5Ds

    You have to go to the Administrator Panel (Click "Manage this domain" - or ask your domain manager to do so).
    Under Service Settings, click Calendar.
    Right beside "Service Options", you have "Outside this domain - set user ability" and then you have 3 choices:

    * Only free/busy information (hide event details)
    * Share all information, but outsiders cannot change calendars
    * Share all information, and outsiders can change calendars
    You have to choose options 2 or 3 to allow others to view the details of your calendar. I chose option 2, saved changes, logged out of my Google Apps account, cleared my cookies and history (you often have to do this with Google Apps so I did it just in case), logged back in and sure enough, I had the option to "Let others see all event details".

    If this still proves problematic to set-up contact our support helpdesk to go over alternatives for your app.

    0
    Acciones de comentarios Permalink

La publicación no admite más comentarios.